Performancing Metrics

Security Vulnerability In WordPress

WordPress Security Update

I just found this on the WordPress Development blog.

It has come to our attention that under certain circumstances there is a security vulnerability in WordPress that may be triggered if you’re running the default template. We were able to respond very quickly (under 40 minutes) and update the download to 1.5.1.2. You can upgrade by overwriting your old 1.5 files.

Categories: WordPress News

This post was written by . You can visit the for a short bio, more posts, and other information about the author.


Comments Closed

Comments

Content


Receive the top stories from BloggingPro and the Splashpress Media network every week, right in your Inbox. Relevant and timely content is yours for FREE!