Performancing Metrics

WordPress 2.1 MySQL Requirements

Ryan Boren has pointed out something I didn’t realize. It looks like WordPress is going to be upping their MySQL requirements over the next few versions.

WordPress 2.1 will have a requirement of MySQL 4.0 and 2.2 will probably need MySQL 4.1. For those of you that are concerned about this, you can rest easy as the Automattic team have said they will continue to support the 2.0.x branch and its MySQL 3.23.23 requirement.

He does make a good point though that we should be mentioning to our hosts to upgrade if they haven’t already.

There are still a number of hosts running 4.0, however, so we decided to postpone bumping to 4.1 until WordPress 2.2 comes out. Hopefully this will give everyone sufficient notice to upgrade their installations. Since MySQL AB has discontinued support for 4.0, upgrading seems like a good idea regardless of what WordPress requires.

Check out the full post on Boren.nu.

Categories: WordPress News

This post was written by . You can visit the for a short bio, more posts, and other information about the author.


Comment with Your Facebook Account

Comments