Performancing Metrics

Mandatory Upgrade: WordPress 2.6.2

2.6.1 hasn’t really warmed up its seat on our servers and now a mandatory upgrade to 2.6.2?  Hmmm… you’re as surprised as I am, dear readers.  Through the help of Stefan Esser the WordPress development team has addressed the dangers and vulnerabilities of SQL column truncation and the weakness of mt_rand().

Ryan Boren announced this mandatory security upgrade saying “if you ALLOW OPEN REGISTRATION in your blogs, you should definitely upgrade immediately”.  Check out the announcement page for more details.  And alongside the security upgrade are several bug fixes that will make WordPress work even better.

WordPress 2.6.2 is available right here.

 

Categories: WordPress News

This post was written by . You can visit the for a short bio, more posts, and other information about the author.


Comment with Your Facebook Account

Comments