<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Blogging Pitfalls: Why You Need to Know HTML &amp; CSS</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How knowing HTML and CSS can make you a much better blogger."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blogging Pitfalls: Why You Need to Know HTML &amp; CSS" />
<meta property="og:description" content="How knowing HTML and CSS can make you a much better blogger." />
<meta property="og:url" content="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/" />
<meta property="og:site_name" content="BloggingPro" />
<meta property="article:tag" content="Code" />
<meta property="article:tag" content="CSS" />
<meta property="article:tag" content="design" />
<meta property="article:tag" content="html" />
<meta property="article:tag" content="templates" />
<meta property="article:tag" content="Themes" />
<meta property="article:tag" content="widgets" />
<meta property="article:tag" content="wordpress" />
<meta property="article:section" content="Blog Design" />
<meta property="article:published_time" content="2010-12-08T18:48:35-05:00" />
<meta property="og:image" content="http://www.bloggingpro.com/wp-content/uploads/2010/12/WmW9kn-280x210.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bloggingpro.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BloggingPro &raquo; Feed" href="http://www.bloggingpro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BloggingPro &raquo; Comments Feed" href="http://www.bloggingpro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BloggingPro &raquo; Blogging Pitfalls: Why You Need to Know HTML &#038; CSS Comments Feed" href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bloggingpro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.bloggingpro.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bloggingpro.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.bloggingpro.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bloggingpro.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.bloggingpro.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='tbn-jwplayer-style-css'  href='http://www.bloggingpro.com/wp-content/plugins/tbn-adtagprovider/style/jwplayer.css?ver=0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.bloggingpro.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.bloggingpro.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Varela+Round%3A400&#038;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/css/custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bloggingpro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.bloggingpro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bloggingpro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bloggingpro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.bloggingpro.com/?p=20986' />
<link rel="alternate" type="application/json+oembed" href="http://www.bloggingpro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggingpro.com%2Farchives%2F2010%2F12%2F08%2Fblogging-pitfalls-why-you-need-to-know-html-css%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bloggingpro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggingpro.com%2Farchives%2F2010%2F12%2F08%2Fblogging-pitfalls-why-you-need-to-know-html-css%2F&#038;format=xml" />
<meta property='og:title' content='Blogging Pitfalls: Why You Need to Know HTML &#038; CSS' /><meta property='og:site_name' content='BloggingPro' /><meta property='og:url' content='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='162792183806745'>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4830f0591a7a91f574fb60a85b6ce4baa0d40db70f9c3c163c3cad28b4d3ebdd" async></script>
<script data-cfasync="false" type="text/javascript">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</script>
<link rel="icon" href="http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-2', 'auto');
  ga('send', 'pageview');

</script>

<script>
        !function(){var e="d1wa9546y9kg0n.cloudfront.net";if(!window.gPartners){window.gPartners={queue:[],id:null,init:function(e){this.id=e},show:function(){this.queue.push(arguments)}};var t=document,r=t.createElement("script"),n=t.querySelector("script")||t.querySelector("head").firstChild;r.type="text/javascript",r.async=!0,r.src="//"+e+"/index.js",n.parentNode.insertBefore(r,n)}}(),  
        gPartners.init("BLOGGINGPRO");
        </script>

<script src="//load.sumome.com/" data-sumo-site-id="4830f0591a7a91f574fb60a85b6ce4baa0d40db70f9c3c163c3cad28b4d3ebdd" async="async"></script>

<meta name="google-site-verification" content="5Alo-CJPuBnqkve8gAcxwDVZCzh88ZQdNX4Wff5TNDo" />

<meta charset="utf-8" />

</head>
<body class="post-template-default single single-post postid-20986 single-format-standard header-full-width content-sidebar bp-metro-pro-theme" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://www.bloggingpro.com" title="BloggingPro"><img class="site-logo" src="http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/images/logo.png" alt="BloggingPro logo"></a></p></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-32370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32370"><a href="http://www.bloggingpro.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-32374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32374"><a href="http://www.bloggingpro.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-32376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32376"><a href="http://www.bloggingpro.com/archives/category/blogging-tips/" itemprop="url"><span itemprop="name">Blogging Tips</span></a></li>
<li id="menu-item-32379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379"><a href="http://www.bloggingpro.com/archives/category/wordpress-tips/" itemprop="url"><span itemprop="name">WordPress Tips</span></a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="http://www.bloggingpro.com/post-a-job/" itemprop="url"><span itemprop="name">Post a Job</span></a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="http://www.bloggingpro.com/copywriting-blog-outreach-services/" itemprop="url"><span itemprop="name">Services</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.bloggingpro.com/" role="search"><meta itemprop="target" content="http://www.bloggingpro.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20986 post type-post status-publish format-standard category-blog-design category-blogging-resources category-blogging-tips category-wordpress-themes tag-code tag-css tag-design tag-html tag-templates tag-themes tag-widgets tag-wordpress entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Blogging Pitfalls: Why You Need to Know HTML &#038; CSS</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2010-12-08T18:48:35+00:00">12/8/2010</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.bloggingpro.com/archives/author/jonathan/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Jonathan Bailey</span></a></span> <span class="entry-comments-link"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comments">8 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div id="before-entry" class="before-entry widget-area"><section id="php_widget-3" class="widget php_widget"><div class="widget-wrap"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BP below featured image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="5376593895"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="shareit">
	<a class="share" href="https://www.facebook.com/sharer/sharer.php?u=http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/" target="_blank">
		<span class="dashicons dashicons-facebook-alt"></span></a>
	<a class="share" href="https://twitter.com/share?text=Blogging Pitfalls: Why You Need to Know HTML &#038; CSS&amp;related=splashpress" target="_blank">
		<span class="dashicons dashicons-twitter"></span></a>
	<a class="share" href="https://plus.google.com/share?url=http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/" target="_blank">
		<span class="dashicons dashicons-googleplus"></span></a>
</div></div></section>
</div><p><img src="http://www.bloggingpro.com/wp-content/uploads/2010/12/WmW9kn-280x210.jpg" alt="Keyboard Image" title="Keyboard Image" width="280" height="210" class="alignleft size-medium wp-image-20989" srcset="http://www.bloggingpro.com/wp-content/uploads/2010/12/WmW9kn-280x210.jpg 280w, http://www.bloggingpro.com/wp-content/uploads/2010/12/WmW9kn-585x438.jpg 585w, http://www.bloggingpro.com/wp-content/uploads/2010/12/WmW9kn.jpeg 672w" sizes="(max-width: 280px) 100vw, 280px" />It wasn&#8217;t that long ago that starting up a website required a great deal of expertise, time and commitment. There was a reason that those who created sites in the early days of the Web were stereotyped as &#8220;dorks&#8221; and &#8220;nerds&#8221;, it was because you had to know HTML, the ins and outs of site construction and at least a decent amount about how the Web worked just to get a basic site off the ground.</p>
<p>However, for Web development, the march of technology has been toward simplicity and ease of use. Blogging and Web publishing in general are both more approachable than ever. Not only can one set up a Facebook account in minutes but they can do the same with a WordPress.com account or a Tumblr blog as well. </p>
<p>In short, anyone who wants to publish a blog can easily do so and almost no experience is required, just the ability to fill in a short form and write some new content.</p>
<p>But this doesn&#8217;t mean we&#8217;ve gotten away from HTML and CSS being a requirement for creating a successful site. Not knowing these languages can be very detrimental to your site and not only keeps great content from finding the audience it deserves, but can actually cripple your site in ways you can&#8217;t predict. </p>
<p>Simply put, if you don&#8217;t know HTML and CSS, at least to a minimal extent, you are holding your blog back and gambling with its future. </p>
<p><span id="more-20986"></span></p>
<h3>The Pitfall</h3>
<p>To be clear, advancements in blogging platforms have greatly reduced the importance of HTML and CSS knowledge in running a site. Not only is it possible to set up a site without looking at any code, but widgets, customizable themes and plugins now make it possible to do a lot of the more common coding tasks without cracking open the theme files.</p>
<p>But while this is great, there are also problems with it.</p>
<p>The first is that, when you can&#8217;t edit your theme by hand, you are limited to what is provided with it. You can only make the changes and additions that are built in. Even though some themes can be very flexible, it also means that your site will wind up looking like the other sites that use the same theme and there isn&#8217;t much that you can do about it.</p>
<p>Second, there are some things you simply can&#8217;t add via a plugin or widget, such as many external services, tools and other changes that require you to add the HTML code by hand. Though the process is trivial, if you&#8217;re intimidated by HTML it can be a trying experience.</p>
<p>Finally, and this is possibly the most important, is that things break. If your theme begins to have trouble, images start to break or a service you were using stops functioning properly, you need the ability to leap in and fix the theme. Otherwise, your site might appear to be broken or, even worse, generate nothing but an error.</p>
<p>Though these types of incidents are very rare, if it happens to you and you can&#8217;t fix it, you&#8217;re at the mercy of those who help you and that can greatly slow down the time it takes to get back online.</p>
<p>In short, if you don&#8217;t know HTML and CSS, at least some, you&#8217;re both limiting what you can do with your site and putting yourself at risk of not being able to respond effectively if something should go wrong.</p>
<p>These are risks you don&#8217;t have to take and shouldn&#8217;t if you can avoid it.</p>
<h3>How to Avoid It</h3>
<p>The simple answer on how to avoid this pitfall is &#8220;Learn HTML and CSS&#8221;. But the answer isn&#8217;t that easy.</p>
<p>There is no real reason to aim to become an expert on HTML and CSS, unless you plan on developing your own themes from scratch or do more heavy manipulation. It is more important that one understand the basics of both the languages, including possibly some JavaScript and PHP, than they be able to answer everything off the top of their head.</p>
<p>So, before one considers going back to school, here are a few quick ways to get just the HTML knowledge you need without spending a lot of time or money.</p>
<ol>
<li><strong>Online Tutorials:</strong> <a href="http://www.w3schools.com/html/default.asp">W3Schools has a great basic HTML tutorial</a> for the complete notice that familiarizes you with the basics of HTML structure and tags. Has a similar one for CSS. There are many other great tutorials out there but these are great for learning as you can work &#8220;live&#8221; and learn by experimentation.</li>
<li><strong>Get a Book:</strong> As powerful as online tutorials are, you might also want to spend a few bucks and get a decent HTML/CSS book. Not only is it a great reference, but many learn better from a book and it lets you look at your work and the guide without changing tabs.</li>
<li><strong>Set Up a Test Site:</strong> Finally, consider setting up a test site with a duplicate theme at a different URL (perhaps test.yourdomain.com) so that you can dabble with your HTML code without destroying your main site. This is a great way to get practical practice and understanding of your theme without any risk.</li>
</ol>
<p>All in all, to get the amount of knowledge you need to move forward with your site, you only need to spend a few hours of time. However, it is time well spent as it can help you take your blog to new heights and fix problems as they arise.</p>
<h3>Bottom Line</h3>
<p>In short, there&#8217;s nothing magical about learning HTML and CSS. If you know how to use a word processor or other office applications, there really isn&#8217;t significantly farther as much of the results are similar (bold, headings, tables, etc.), you&#8217;re just learning how to indicate it in a new way.</p>
<p>Considering the doors that HTML and CSS can open up for your site and the headache it can save later, it&#8217;s a worthwhile investment.</p>
<p>Even if you never actually use it in your theme, you&#8217;ll be able to not rely so much on the visual editor of your blog and that will let you ensure that posts are formatted exactly right and give you complete control over how your entries look.</p>
<p>In the long run, that may actually be the biggest benefit of all in getting a primer on HTML.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.bloggingpro.com/archives/category/blog-design/" rel="category tag">Blog Design</a>, <a href="http://www.bloggingpro.com/archives/category/blogging-resources/" rel="category tag">Blogging Resources</a>, <a href="http://www.bloggingpro.com/archives/category/blogging-tips/" rel="category tag">Blogging Tips</a>, <a href="http://www.bloggingpro.com/archives/category/wordpress-themes/" rel="category tag">WordPress Themes</a></span> <span class="entry-tags">Tagged With: <a href="http://www.bloggingpro.com/archives/tag/code/" rel="tag">Code</a>, <a href="http://www.bloggingpro.com/archives/tag/css/" rel="tag">CSS</a>, <a href="http://www.bloggingpro.com/archives/tag/design/" rel="tag">design</a>, <a href="http://www.bloggingpro.com/archives/tag/html/" rel="tag">html</a>, <a href="http://www.bloggingpro.com/archives/tag/templates/" rel="tag">templates</a>, <a href="http://www.bloggingpro.com/archives/tag/themes/" rel="tag">Themes</a>, <a href="http://www.bloggingpro.com/archives/tag/widgets/" rel="tag">widgets</a>, <a href="http://www.bloggingpro.com/archives/tag/wordpress/" rel="tag">wordpress</a></span></p></footer></article>
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=162792183806745&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.bloggingpro.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '_post20986' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=_post20986');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=_post20986');
			}
		});

	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style=''>
	<p style=''>Comment with Your Facebook Account</p>
<!-- facebook comments v2 only -->

	<fb:comments xid='_post20986' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/'  numposts='20' width='600' publish_feed='true' migrated='1'></fb:comments></div>
<div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-235613">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d63aeb51d5a0f52a7bee86c6c052063d?s=48&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/d63aeb51d5a0f52a7bee86c6c052063d?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://thecitruslens.com" class="comment-author-link" rel="external nofollow" itemprop="url">greg urbano</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-09T11:21:29+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235613" class="comment-time-link" itemprop="url">12/9/2010 at 11:21 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>i thought i was the only blogger contemplating this, i have been looking at html book lately not with the intent of bercoming a full fledged coder but to be able to understand what is going on behind the scenes and be able to make minor tweaks!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235613#respond' onclick='return addComment.moveForm( "comment-235613", "235613", "respond", "20986" )' aria-label='Reply to greg urbano'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-235663">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/932677790821f2ac78d49e1443d3d2ec?s=48&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/932677790821f2ac78d49e1443d3d2ec?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://smartaboutthings.com" class="comment-author-link" rel="external nofollow" itemprop="url">SmartAboutThings</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-10T09:06:32+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235663" class="comment-time-link" itemprop="url">12/10/2010 at 9:06 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I think that this isn&#8217;t so necessary especially if your main skills are writing, self improvement and other stuff. You just need to know the basics. I always use my friend&#8217;s knowledge in these things 🙂</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235663#respond' onclick='return addComment.moveForm( "comment-235663", "235663", "respond", "20986" )' aria-label='Reply to SmartAboutThings'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-235679">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/71978d8efe5dfae6fc496849aabc490e?s=48&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/71978d8efe5dfae6fc496849aabc490e?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.plagiarismtoday.com" class="comment-author-link" rel="external nofollow" itemprop="url">Jonathan Bailey</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-10T17:33:30+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235679" class="comment-time-link" itemprop="url">12/10/2010 at 5:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>While I agree that you only need to know the basics, I caution against leaning on your friend too much. After all ,what happens if he goes on vacation?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235679#respond' onclick='return addComment.moveForm( "comment-235679", "235679", "respond", "20986" )' aria-label='Reply to Jonathan Bailey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-235626">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/226a6351de604868096eab9663ebae34?s=48&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/226a6351de604868096eab9663ebae34?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://trafficcoleman.com/" class="comment-author-link" rel="external nofollow" itemprop="url">TrafficColeman</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-09T14:14:56+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235626" class="comment-time-link" itemprop="url">12/9/2010 at 2:14 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes..I started back in the day..and we have came a long way..and I did learn this stuff..so if some every crazy happen..I will still know how to customize my own site.</p>
<p>&#8220;Black Seo Guy &#8220;Signing Off&#8221;</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235626#respond' onclick='return addComment.moveForm( "comment-235626", "235626", "respond", "20986" )' aria-label='Reply to TrafficColeman'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-235629">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/801eb6573011bf692c75da8794567379?s=48&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/801eb6573011bf692c75da8794567379?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://tomjamieson.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Tom Jamieson</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-09T14:58:11+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235629" class="comment-time-link" itemprop="url">12/9/2010 at 2:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is great information.  I knew I needed to learn more about HTML and CSS, but had no idea where to start.  Thanks for sharing!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235629#respond' onclick='return addComment.moveForm( "comment-235629", "235629", "respond", "20986" )' aria-label='Reply to Tom Jamieson'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-235685">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/1c907449547e53bf2b8f14002bbc06ab?s=48&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/1c907449547e53bf2b8f14002bbc06ab?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.throwingabrick.com" class="comment-author-link" rel="external nofollow" itemprop="url">Roy Scribner</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2010-12-11T04:46:55+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-235685" class="comment-time-link" itemprop="url">12/11/2010 at 4:46 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am pretty sure that I account for a significant portion of the visits to <a href="http://www.w3schools.com/css/" rel="nofollow">http://www.w3schools.com/css/</a> 🙂 I just added a CSS3 element to my site, so now I have stepped-off on a whole new learning experience. My best recommendation to anyone who is trying to wrap their arms around html and CSS is to setup an offline testing environment with XAMPP.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=235685#respond' onclick='return addComment.moveForm( "comment-235685", "235685", "respond", "20986" )' aria-label='Reply to Roy Scribner'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-243137">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/ac4835d9e8425790463422912fb3609d?s=48&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/ac4835d9e8425790463422912fb3609d?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://shomrat-KhanI.TLTd" class="comment-author-link" rel="external nofollow" itemprop="url">anoy</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2011-02-03T11:31:14+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-243137" class="comment-time-link" itemprop="url">2/3/2011 at 11:31 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>how can make web page?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=243137#respond' onclick='return addComment.moveForm( "comment-243137", "243137", "respond", "20986" )' aria-label='Reply to anoy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2898291">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6fa364496568fbd11698e81e8ab6e419?s=48&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/6fa364496568fbd11698e81e8ab6e419?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.credosystemz.com/training-in-chennai/best-angularjs-training-in-chennai/" class="comment-author-link" rel="external nofollow" itemprop="url">Credo Systemz</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-02-19T01:49:14+00:00" itemprop="datePublished"><a href="http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#comment-2898291" class="comment-time-link" itemprop="url">2/19/2017 at 1:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p><a href="http://www.credosystemz.com/training-in-chennai/best-angularjs-training-in-chennai/" rel="nofollow">AngularJS</a> is a very powerful JavaScript Framework. It is used in Single Page Application (SPA) projects. It extends HTML DOM with additional attributes and makes it more responsive to user actions. AngularJS is open source, completely free, and used by thousands of developers around the world. It is licensed under the Apache license version 2.0.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.bloggingpro.com/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/?replytocom=2898291#respond' onclick='return addComment.moveForm( "comment-2898291", "2898291", "respond", "20986" )' aria-label='Reply to Credo Systemz'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/2010/12/08/blogging-pitfalls-why-you-need-to-know-html-css/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bloggingpro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please prove you&#039;re human<span class="required"> *</span></span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_41">
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_41" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="BlY=" />
					<input type="hidden" name="cptch_time" value="1487509694" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79bf4eb5c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BP 300x250 top right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6912717002762685"
     data-ad-slot="7938659896"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.bloggingpro.com/" role="search"><meta itemprop="target" content="http://www.bloggingpro.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Telecommuting Jobs</h4>
			<div class="textwidget"><ul><li><a href="http://www.flexjobs.com/jobs/writing-editing-journalism" rel="nofollow">Writing Jobs </a></li>
<li><a href=http://www.flexjobs.com/jobs/online-content rel="nofollow">Online Content Jobs</a></li>
<li><a href="http://www.flexjobs.com/jobs/editing" rel="nofollow">Editing Jobs </a></li>
<li><a href="http://www.flexjobs.com/jobs/online-blogging" rel="nofollow">Blogger Jobs</a></li>
<li><a href="http://www.flexjobs.com/jobs/telecommuting-Publishing-jobs" rel="nofollow">Publishing Jobs</a></li>
<li><a href="http://www.flexjobs.com" rel="nofollow">Telecommuting and flexible jobs at Flexjobs</a></li></ul>
<!--is_category() || is_single() || is_page() || is_archive() || is_tag()--></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- BuySellAds Zone Code -->
<div id="bsap_1277791" class="bsarocks bsap_aee235f44ce624dacc5fcb422c4d4b67"></div>
<!-- End BuySellAds Zone Code -->
</div>
		</div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-38181 post type-post status-publish format-standard has-post-thumbnail category-blogging-resources category-blogging-tools category-blogging-how-to tag-google tag-traffic-growth entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.bloggingpro.com/archives/2017/02/07/boost-your-blog-traffic-using-google-search-console/">5 Ways to Boost Your Blog Traffic Using Google Search Console</a></h2></header></article><article class="post-37484 post type-post status-publish format-standard has-post-thumbnail category-blogging-how-to category-general tag-blog-tips tag-freelance-success entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.bloggingpro.com/archives/2016/12/16/how-to-get-published-on-big-sites/">Publishing Content on the &#8216;Big&#8217; Sites: Here&#8217;s What to Do</a></h2></header></article><article class="post-37420 post type-post status-publish format-standard has-post-thumbnail category-blogging-how-to tag-amazon tag-ecommerce tag-monetization entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.bloggingpro.com/archives/2016/12/11/sell-products-blog-amazon-store/">How to Sell More Products on Your Blog with an Amazon Store</a></h2></header></article></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>BloggingPro &#x000A9;&nbsp;2017 Splashpress Media</p></div></footer><!-- BuySellAds Ad Code --> <script type="text/javascript"> (function(){ var bsa = document.createElement('script'); bsa.type = 'text/javascript'; bsa.async = true; bsa.src = '//s3.buysellads.com/ac/bsa.js'; (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa); })(); </script> <!-- End BuySellAds Ad Code -->


<div class="AW-Form-679754600"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/00/679754600.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-x5zop5z41"));
</script><script type='text/javascript' src='http://www.bloggingpro.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/plugins/tbn-adtagprovider/js/jwplayer/jwplayer.js?ver=0.3'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/plugins/tbn-adtagprovider/js/jwplayer/jwplayer.key.js?ver=0.3'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/js/jquery.flexslider-min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/themes/bp-metro-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-52f49abc748ddb56'></script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"60b46d2f35","ajaxurl":"http:\/\/www.bloggingpro.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bloggingpro.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 2/2 fragments using disk

 Served from: bloggingpro.com @ 2017-02-19 08:08:14 by W3 Total Cache -->