Performancing Metrics

Maintain WordPress Coding Standards with Coda and TextWrangler Editor

One of the most popular text and code editors for Mac OS X certainly is Panic’s Coda. Sadly Coda isn’t 100% compliant with the WordPress coding standards and neither is TextWrangler.

Luckily not much is needed to make both editors compliant with the WordPress coding standards and in an entry over at Magp.ie Eoin Gallagher, Polldaddy developer, explains how to configure Coda – and TextWrangler – to meet the WordPress coding standards.

Discover how here.

Categories: Linking, WordPress Tips, WordPress Tools
Tags: , , , ,

This post was written by . You can visit the for a short bio, more posts, and other information about the author.

Comment with Your Facebook Account

Comments

  1. Adriana says: 2/25/2012

    thanks for share!

    Reply

Current ye@r *