<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=2', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mental Health Awareness Blogs for Black People | BloggingPro</title>
	<meta name="description" content="Racism, for example, is a form of trauma. As a way of showing support, we&#039;ve compiled several mental health awareness blogs for Black people." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mental Health Awareness Blogs for Black People | BloggingPro" />
	<meta property="og:description" content="Racism, for example, is a form of trauma. As a way of showing support, we&#039;ve compiled several mental health awareness blogs for Black people." />
	<meta property="og:url" content="https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/" />
	<meta property="og:site_name" content="BloggingPro" />
	<meta property="article:published_time" content="2020-08-18T04:12:12+00:00" />
	<meta property="og:image" content="https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1279" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bloggingpro.com/#website","url":"https://www.bloggingpro.com/","name":"BloggingPro","description":"News, plugins and themes for blogging applications","potentialAction":[{"@type":"SearchAction","target":"https://www.bloggingpro.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/#primaryimage","inLanguage":"en-US","url":"https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920.jpg","width":1920,"height":1279},{"@type":"WebPage","@id":"https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/#webpage","url":"https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/","name":"Mental Health Awareness Blogs for Black People | BloggingPro","isPartOf":{"@id":"https://www.bloggingpro.com/#website"},"primaryImageOfPage":{"@id":"https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/#primaryimage"},"datePublished":"2020-08-18T04:12:12+00:00","dateModified":"2020-08-18T04:12:12+00:00","author":{"@id":"https://www.bloggingpro.com/#/schema/person/86f448ecc788a061cadd928e896ddbc5"},"description":"Racism, for example, is a form of trauma. As a way of showing support, we've compiled several mental health awareness blogs for Black people.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/"]}]},{"@type":"Person","@id":"https://www.bloggingpro.com/#/schema/person/86f448ecc788a061cadd928e896ddbc5","name":"Clarence","image":{"@type":"ImageObject","@id":"https://www.bloggingpro.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5479673c0665d8237fad672d9aacfc33?s=96&d=wavatar&r=g","caption":"Clarence"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BloggingPro &raquo; Feed" href="https://www.bloggingpro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BloggingPro &raquo; Comments Feed" href="https://www.bloggingpro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bloggingpro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bloggingpro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.bloggingpro.com/wp-content/plugins/captcha-old/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bloggingpro.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.bloggingpro.com/wp-content/plugins/captcha-old/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='guerrilla-author-box-css'  href='https://www.bloggingpro.com/wp-content/plugins/guerrillas-author-box/style.css?ver=20160209' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.bloggingpro.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A400&#038;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/css/custom.css?ver=5.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.bloggingpro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.bloggingpro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bloggingpro.com/wp-json/wp/v2/posts/49692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bloggingpro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bloggingpro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.bloggingpro.com/?p=49692' />
<link rel="alternate" type="application/json+oembed" href="https://www.bloggingpro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggingpro.com%2Farchives%2F2020%2F08%2F18%2Fmental-health-awareness-blogs-for-black-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bloggingpro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggingpro.com%2Farchives%2F2020%2F08%2F18%2Fmental-health-awareness-blogs-for-black-people%2F&#038;format=xml" />
<link rel="icon" href="https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4829570-2', 'auto');
  ga('send', 'pageview');

</script>

<meta name='ir-site-verification-token' value='1527725481' />

<meta name="google-site-verification" content="5Alo-CJPuBnqkve8gAcxwDVZCzh88ZQdNX4Wff5TNDo" />


<meta charset="utf-8" />


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-169134813-16";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-169134813-16']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bloggingpro.com']);
_gaq.push(['f._setDomainName', 'bloggingpro.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','bloggingpro.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 198306;
var ezdomain = 'bloggingpro.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":198306,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d13eb0e4-cf18-4078-55b8-aaeb4ea3de8b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"34.235.114.1:13560","state":"VA","t_epoch":1597858811,"template_id":120,"time_on_site_visit":0,"url":"https://www.bloggingpro.com/archives/2020/08/18/mental-health-awareness-blogs-for-black-people/","user_id":0,"word_count":983,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_198306=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d13eb0e4-cf18-4078-55b8-aaeb4ea3de8b", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-49692 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible bp-metro-pro-theme-2017-update"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.bloggingpro.com" title="BloggingPro"><img class="site-logo" src="https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/images/logo.png" alt="BloggingPro logo"></a></p></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-32370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32370"><a href="https://www.bloggingpro.com/jobs/"><span >Blogging Jobs</span></a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="https://www.bloggingpro.com/post-a-job/"><span >Post a Job</span></a></li>
<li id="menu-item-32374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32374"><a href="https://www.bloggingpro.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-32379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32379"><a href="https://www.bloggingpro.com/archives/category/wordpress-tips/"><span >WordPress Tips</span></a></li>
<li id="menu-item-39106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39106"><a href="https://www.bloggingpro.com/blogging-books/"><span >Books for Bloggers</span></a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36772"><a href="https://www.bloggingpro.com/copywriting-blog-outreach-services/"><span >Services</span></a></li>
<li id="menu-item-44149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44149"><a href="https://www.bloggingpro.com/feed/"><span >RSS Blog Feed</span></a></li>
<li id="menu-item-44150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44150"><a href="https://www.bloggingpro.com/jobs/feed/job_feed"><span >RSS Blogging Jobs Feed</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.bloggingpro.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.bloggingpro.com/?s={s}"></form></li></ul></div></nav></div></header><div id="below-header" class="below-header widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - below header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-105"> </div>
<!-- End Ezoic - below header - top_of_page --></div></div></section>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-49692 post type-post status-publish format-standard has-post-thumbnail category-blogging-resources category-general tag-black-lives-matter tag-black-people tag-mental-health-blogs entry" aria-label="Mental Health Awareness Blogs for Black People"><header class="entry-header"><h1 class="entry-title">Mental Health Awareness Blogs for Black People</h1>
<p class="entry-meta"><time class="entry-time">8/18/2020</time> by <span class="entry-author"><a href="https://www.bloggingpro.com/archives/author/clarence/" class="entry-author-link" rel="author"><span class="entry-author-name">Clarence</span></a></span>  </p></header><div class="entry-content"><p><img width="585" height="390" src="https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920-585x390.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920-585x390.jpg 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920-280x187.jpg 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920-768x512.jpg 768w, https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920-1536x1023.jpg 1536w, https://www.bloggingpro.com/wp-content/uploads/2020/08/mental-health-2019924_1920.jpg 1920w" sizes="(max-width: 585px) 100vw, 585px" /></p><div id="before-entry" class="before-entry widget-area"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic -  before post - under_page_title -->
<div id="ezoic-pub-ad-placeholder-106"> </div>
<!-- End Ezoic -  before post - under_page_title --></div></div></section>
</div><p>With everything that is going on in our world right now, maintaining a healthy mental state can be challenging. There are many issues that attack our beliefs, our morals, and even our own identity &#8211; and this can be burdening on our mental health. Racism, for example, is a form of trauma. In terms of racism issues that have been happening recently, the <a href="https://blacklivesmatter.com" target="_blank" rel="noopener noreferrer">Black Lives Matter</a> comes to mind. It is a global movement that aims to &#8220;to eradicate white supremacy and build local power to intervene in violence inflicted on Black communities by the state and vigilantes.&#8221; It is a movement that was founded in 2013, but it is a fight that has been happening for many years now. It is also a fight that anyone, even those who are not part of the Black community, can join.</p>
<p><span id="more-49692"></span></p>
<p>One of the many ways that people help in supporting the movement is by sharing mental health resources. As mentioned before, racism is trauma. It&#8217;s even said that <a href="https://www.pbs.org/newshour/nation/black-pain-gone-viral-racism-graphic-videos-can-create-ptsd-like-trauma" target="_blank" rel="noopener noreferrer">racially-motivated police violence can trigger PTSD-like trauma</a>. If you want to support, you can be a source of healing to someone. Talk to someone, listen to them, or even create your own mental health blog and share your insights and wisdom. You can even share this post with them as we have compiled several mental health awareness blogs for Black people. We believe that even something simple as providing resources where people can find comfort is already a way of showing support.</p>
<h2><a href="https://www.talkspace.com/blog/" target="_blank" rel="noopener noreferrer">Talkspace Voice</a></h2>
<p><img loading="lazy" class="alignnone size-full wp-image-49701" src="https://bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM.png" alt="" width="3360" height="1602" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM.png 3360w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM-280x134.png 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM-585x279.png 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM-768x366.png 768w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM-1536x732.png 1536w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.35.12-AM-2048x976.png 2048w" sizes="(max-width: 3360px) 100vw, 3360px" /></p>
<p>Talkspace Voice is actually the blog of Talkspace, an online therapy program where you can talk with a therapist through texts, calls, or even in private chat rooms. Other than offering one-on-one therapy sessions to people (for an affordable price!), they also have a blog that covers various topics concerning mental health. They have articles that discuss depression, <a href="https://bloggingpro.com/archives/2020/05/12/creative-ways-to-blog-about-anxiety/">anxiety</a>, and even about therapy. Moreover, their articles can cater to anyone &#8211; whether you&#8217;re LGBT, Black, POC, or a couple. Make sure to take a read on their article about <a href="https://www.talkspace.com/blog/black-lives-matter-community-mental-wellness-sista-afya/?__cf_chl_captcha_tk__=96d18e7b5ab6e7bcb04d0965ff10747f2697ffa0-1597674811-0-AcsiqgS6fgvMMAsN2tP_KMXta_yt-70z3LMy3fk8UFw2Gg_iXwoTcl6J2XWkuQc4uca8ZZTp9FwofSvvBTiOsVUSTkwLttyhxdjyRpE2Z9RpNd9mJaGJ8Xk3IOBMeuLSbIr-a-NJ3t80RwujBDvAWMe53lWH26JWd2qOPdhyCtA5sMqM52W9PP64gA6ODXUrItliHuscYLeRUtyfFlMBXncW9nfOZwOaUj0EPt2I8hwlkf5HsxIqGzNoxeJ38nTIcRRacvLncxtfvPCJRn6XyqcI_Bnnu6VM8idxOnTsTIFcCDWYOaP6pQpHfSXkzPILW7cyfpzr3I6xJTit7CiZ-m62EeG5a8vPpdGc9AWuuVxEYse5EZBpF994AYrRSpXvUEJ6cy-OnKxYyfhVmf1YFC9Luk7AabKjOYKYQ7DWmALp6q5pO7xE3qZifEUG-4skC1PgjH2spRy0lHdTC2zSzi4lgpDFIQvbr9EXdpM0_Lc9_pCEhPn4mKHP0iRxLE-IFZ6ZkJWdONN9kCFN9S3g1GlYfPJrtwssFzuPzV0rEcJBwUClT5DTndaBBJWkEs-fbw" target="_blank" rel="noopener noreferrer">Mental Wellness and the Black Lives Matter Movement</a>.</p>
<h2><a href="https://therapyforblackgirls.com">Therapy for Black Girls</a></h2>
<p><img loading="lazy" class="alignnone size-full wp-image-49702" src="https://bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min.png" alt="" width="3336" height="1602" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min.png 3336w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min-280x134.png 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min-585x281.png 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min-768x369.png 768w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min-1536x738.png 1536w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-1.46.41-AM-min-2048x983.png 2048w" sizes="(max-width: 3336px) 100vw, 3336px" /></p>
<p>Founded in 2014, Therapy for Black Girls is originally a blog created by Dr. Joy Harden Bradford, a psychologist. Today, the website has a directory of therapists you can find in your area, a podcast, and a community called the Yellow Couch Collective. The goal of Therapy for Black Girls is to bring attention and create a dialogue about the mental health of Black girls and women. This website is amazing for those who are looking for a community, as well as resources that discuss self-care and embracing your own identity. Try reading their article on <a href="https://therapyforblackgirls.com/2020/01/09/selfcareguide/" target="_blank" rel="noopener noreferrer">The Black Girl&#8217;s Guide to Self-Care</a>.</p>
<h2><a href="https://themighty.com" target="_blank" rel="noopener noreferrer">The Mighty</a></h2>
<p><img loading="lazy" class="alignnone size-full wp-image-49704" src="https://bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM.png" alt="" width="3336" height="1602" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM.png 3336w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM-280x134.png 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM-585x281.png 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM-768x369.png 768w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM-1536x738.png 1536w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.45.13-AM-2048x983.png 2048w" sizes="(max-width: 3336px) 100vw, 3336px" /></p>
<p>The Mighty is actually a digital community where users can share their own experiences on mental health. It is a great site where people can visit and connect with people who may be going through the same things as them. Mike Porath, the founder of The Mighty explains that they want to &#8220;improve the lives of people facing disease, disorder and disability.&#8221; They cover over 600+ topics about health, and they also have content that talks about parenting, events, and even the news. Some create blog posts, and some just share their thoughts. Take a look on this article that talks about <a href="https://themighty.com/2020/06/self-care-black-americans-black-lives-matter/">How I&#8217;m Preserving My Mental Health as a Black Woman in America</a>.</p>
<h2><a href="https://happiful.com">Happiful Magazine</a></h2>
<h6 style="text-align: center;"><img loading="lazy" class="size-full wp-image-49703 aligncenter" src="https://bloggingpro.com/wp-content/uploads/2020/08/b4cebfbc0d113026f3778129b69cd800-5f0ebdd4163d24.49766125-medium.png" alt="" width="900" height="696" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/b4cebfbc0d113026f3778129b69cd800-5f0ebdd4163d24.49766125-medium.png 900w, https://www.bloggingpro.com/wp-content/uploads/2020/08/b4cebfbc0d113026f3778129b69cd800-5f0ebdd4163d24.49766125-medium-280x217.png 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/b4cebfbc0d113026f3778129b69cd800-5f0ebdd4163d24.49766125-medium-585x452.png 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/b4cebfbc0d113026f3778129b69cd800-5f0ebdd4163d24.49766125-medium-768x594.png 768w" sizes="(max-width: 900px) 100vw, 900px" />Image Credit: Happiful Magazine</h6>
<p>Happiful Magazine is a UK-based magazine available both in print and digital. They are a monthly magazine that is dedicated to mental health and self-care. They cover topics such as anxiety, relationships, health concerns, and more. According to their website, their magazine&#8217;s mission is to &#8220;create a healthier, happier, more sustainable society&#8221;. They hope to break the stigma of mental health in society and to provide support and positivity to their readers. Try taking a look at their works starting with, <a href="https://happiful.com/things-you-didnt-know-could-be-symptoms-of-anxiety/" target="_blank" rel="noopener noreferrer">12 Things You Didn’t Know Could Be Symptoms of Anxiety</a>.</p>
<p>Other than publishing articles, they also have a directory of therapists that their readers can talk to if they want to.</p>
<h2><a href="https://mindandthegap.com/" target="_blank" rel="noopener noreferrer">Mind and The Gap</a></h2>
<p><img loading="lazy" class="alignnone size-full wp-image-49705" src="https://bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM.png" alt="" width="3336" height="1780" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM.png 3336w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM-280x149.png 280w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM-585x312.png 585w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM-768x410.png 768w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM-1536x820.png 1536w, https://www.bloggingpro.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-18-at-2.46.32-AM-2048x1093.png 2048w" sizes="(max-width: 3336px) 100vw, 3336px" /></p>
<p>For anyone who is looking for comfort, Mind and The Gap is a great blog to look into. The author describes her blog as something that won&#8217;t fix the reader. Rather, it is &#8220;to bring some comfort to anyone who may need it, whether that be because you are struggling yourself, or are struggling to support someone else.&#8221; It talks about various topics, all focusing on wellbeing. Some examples are preparing for your first appointment, depression, anxiety, and even <a href="https://mindandthegap.com/grounding-myself/" target="_blank" rel="noopener noreferrer">how to ground yourself</a>. The blog is a great resource for anyone who is suffering from mental illnesses, or someone who wants to help someone else that is suffering from it.<br />
There are various other blogs out there that talk about mental health awareness. There are also other websites and resources that also cater to those looking for help and support. In fact, the Anxiety and Depression Association of America (ADAA) released a list of <a href="https://adaa.org/finding-help/blackcommunitymentalhealth" target="_blank" rel="noopener noreferrer">mental health resources for the Black community</a>.</p>
<div class="guerrillawrap">
<div class="guerrillagravatar">
				<img alt='' src='https://secure.gravatar.com/avatar/5479673c0665d8237fad672d9aacfc33?s=80&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/5479673c0665d8237fad672d9aacfc33?s=160&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
			</div>
<div class="guerrillatext">
<h4>Author: <span>Clarence</span></h4>
</p></div>
<div class="guerrillasocial"></div>
</p></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.bloggingpro.com/archives/category/blogging-resources/" rel="category tag">Blogging Resources</a>, <a href="https://www.bloggingpro.com/archives/category/general/" rel="category tag">General</a></span> <span class="entry-tags">Tagged With: <a href="https://www.bloggingpro.com/archives/tag/black-lives-matter/" rel="tag">black lives matter</a>, <a href="https://www.bloggingpro.com/archives/tag/black-people/" rel="tag">black people</a>, <a href="https://www.bloggingpro.com/archives/tag/mental-health-blogs/" rel="tag">mental health blogs</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - after post - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-107"> </div>
<!-- End Ezoic - after post - bottom_of_page --></div></div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Looking for flexible blogging and writing jobs?</h4>
			<div class="textwidget"><p><a href="http://flexjobsrocks.go2cloud.org/SHSF"> <img src="https://www.bloggingpro.com/wp-content/uploads/2017/11/flexjobs-842-fast.jpg"></a></p>
</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar top - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> </div>
<!-- End Ezoic - sidebar top - sidebar --></div></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.bloggingpro.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.bloggingpro.com/?s={s}"></form></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<h2>Work for Bloggers</h2>

<ul><li><a href="http://flexjobsrocks.go2cloud.org/SHRj" rel="nofollow">Writing Jobs </a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHRp" rel="nofollow">Online Content Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHRv" rel="nofollow">Editing Jobs </a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHS1" rel="nofollow">Blogger Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHS7" rel="nofollow">Publishing Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHSD" rel="nofollow">Telecommuting and flexible jobs at Flexjobs</a></li></ul>
<!--is_category() || is_single() || is_page() || is_archive() || is_tag()--></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- BuySellAds Zone Code -->
<div id="bsap_1277791" class="bsarocks bsap_aee235f44ce624dacc5fcb422c4d4b67"></div>
<!-- End BuySellAds Zone Code -->
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - Sidebar under BSA - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - Sidebar under BSA - sidebar_middle --></div></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="http://liquidweb.i3f2.net/c/1456619/297649/4464"><img width="300" height="250" src="https://www.bloggingpro.com/wp-content/uploads/2020/06/Managed-Dedicated-Servers-Single.jpg" class="image wp-image-49218  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.bloggingpro.com/wp-content/uploads/2020/06/Managed-Dedicated-Servers-Single.jpg 300w, https://www.bloggingpro.com/wp-content/uploads/2020/06/Managed-Dedicated-Servers-Single-280x233.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogging &#038; Writing Work</h4>
			<div class="textwidget"><ul>
<li><a href="http://flexjobsrocks.go2cloud.org/SHRj" rel="nofollow">Writing Jobs </a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHRp" rel="nofollow">Online Content Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHRv" rel="nofollow">Editing Jobs </a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHS1" rel="nofollow">Blogger Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHS7" rel="nofollow">Publishing Jobs</a></li>
<li><a href="http://flexjobsrocks.go2cloud.org/SHSD" rel="nofollow">Telecommuting and flexible jobs at Flexjobs</a></li>
</ul>
<p><!--is_category() || is_single() || is_page() || is_archive() || is_tag()--></p>
</div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Best Plugins</h4>
<div class="textwidget custom-html-widget"><a href="https://1.envato.market/c/1456619/523004/4415?subId1=BP%20Blog%20Homepage%20SideBar" id="523004"><img src="//a.impactradius-go.com/display-ad/4415-523004" border="0" alt="" width="300" height="250"/></a><img height="0" width="0" src="//1.envato.market/i/1456619/523004/4415?subId1=BP%20Blog%20Homepage%20SideBar" style="position:absolute;visibility:hidden;" border="0" /></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic -  sidebar below best plugins - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-104"> </div>
<!-- End Ezoic -  sidebar below best plugins - sidebar_bottom --></div></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar before disclaimer - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-103"> </div>
<!-- End Ezoic - sidebar before disclaimer - sidebar_bottom --></div></div></section>
<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=amazonhomepage&f=ifr&linkID=fdd7ca8279790fc1b28bd67862ff89c9&t=spm0f5-20&tracking_id=spm0f5-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">DISCLAIMER</h4>
<div class="textwidget custom-html-widget"><h3><a href="https://bloggingpro.com/disclaimer/">A few things we'd like to share with you</a></h3></div></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - Footer 1 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-108"> </div>
<!-- End Ezoic - Footer 1 - bottom_of_page --></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>BloggingPro &#x000A9;&nbsp;2020 Splashpress Media</p></div></footer><link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css" rel="stylesheet" />
<!-- BuySellAds Ad Code --> <script type="text/javascript"> (function(){ var bsa = document.createElement('script'); bsa.type = 'text/javascript'; bsa.async = true; bsa.src = '//s3.buysellads.com/ac/bsa.js'; (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa); })(); </script> <!-- End BuySellAds Ad Code -->

<div class="AW-Form-679754600"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/00/679754600.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-v4jtint09"));
</script>

<script type='text/javascript' src='https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/js/jquery.flexslider-min.js?ver=2.4.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/js/responsive-menu.js?ver=1.0.0' id='responsive-menu-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-52f49abc748ddb56' id='addthis-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js?ver=4.0.1' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.bloggingpro.com/wp-content/themes/bp-metro-pro-2017/js/bp-min.js?ver=1.0' id='bpjs-js'></script>
<script type='text/javascript' src='https://www.bloggingpro.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bloggingpro_com",_audins_did=198306;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bloggingpro_com,DomainId.198306" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
