Skip to content
Home » News » WordPress 2.8.2 Released: Security Update

WordPress 2.8.2 Released: Security Update

So, we’ve been given another release of WordPress 2.8, so those that upgraded last week to 2.8.1 have to go back and upgrade to 2.8.2 now as there was a security flaw found, and as we all know, security issues are the most important reasons for patching your WordPress installations.

WordPress 2.8.2 fixes an XSS vulnerability. Comment author URLs were not fully sanitized when displayed in the admin. This could be exploited to redirect you away from the admin to another site.

I am not sure of any other changes with this release, but does the built-in upgrade tool mean that we will see more constant patch releases and if so, will this frustrate any of you?